3D models pixelated

Rendering for the past 20 hours with different settings and my 3d models are not rendering correctly. Somehow the 3D models are rendering as transparent and not as a solid object. Models should be entirely black but appear pixelated. The issue does not happen in an overhead (top) view, but that may be due to the density of the triangles filling the gaps as to not make it obvious. Rendered a red version for illustration. Even though the rendering is not complete this is exaclty how the finished result looks. I’ve used the starndard ‘medium’ settings ‘high’ settings in vray with the same results.

Are you using the latest release? The general presets are changed and should work much better now.

I believe I solved it.
Mesh > Mesh Repair > Fill Holes