28-01-2014 where is the command line "follow up"


#1

Just started working with the 28-01 version.
Now when I start a command let’s say : sweep2 , the tool palette disappears and I get a white window on the left.
Is there a setting so I can see the actions/options of the command or is this a bug?
In other words where is the command line?


Rhino for Mac Wenatchee 5 DOESN'T WORK
#2

the tool bar is just above the tool pallete on the the right side…
to be honest, I don’t like it. In part because it will occupy useful work area. that is a big deal if you work in a macbook.
And the dynamic sizing of it, every time we wrote a new command, like “trim”, is pretty annoying.


#3

Aye, but if you start a command it disappears. Where are the command options when you are doing for example a sweep2?


#4

that’s weird… the options should be appearing underneath the command line:

(then sweep2 has the secondary dialog that comes up upon making all the selections)

you could try using the popup command dialog instead… go Preferences -> Themes… select ‘Use command options dialog’… open a new window.
does that dialog work properly for you?


#5

Aha it works on yours. Doesn’t on mine, very strange indeed!
I can’t activate the popup window. Can’t select command options dialog…


#6

aaaahhhh!!!
now i like it.
thank for the tip.


#7

i think you have to choose ‘custom’ from the drop down which currently says ‘rhino for mac’ in order to allow changes to the command dialog style. (can’t check now. on a phone)


New Update Problems
Terrible Update problems
#8

Yups just found out. After choosing from "custom"
Thanks!


(Marlin Prowell) #9

This is a bug. This works correctly on Mavericks (10.9), but the fields are entirely missing in Mountain Lion (10.8). Don’t know why yet, but I will work on it.

As a workaround, switch to “command options dialog” in Rhinoceros > Preferences > Themes as suggested above. That works fine in 10.8.


#10

Thanks for the feedback!
Using 10.8.5 “command options dialof” is working fine now had to set it to “custom”