1-31-17 WIP: Display Modes don't show up


#1

hi,
since Rhino WIP 2017-Jan-31 in the settings -> view -> display modes the different modes don’t show up in the overview anymore. I still can edit the different modes but since they can’t bee seen in the overview it’s now not possible to copy already existing modes.


(Steve Baer) #2

@JohnM this may be related to the recent settings system changes


#3

do other have the same issue or is it only me?
hope it gets resolved with the next wip. I need this. I use custom display modes, make screencaptures and use these for presentations. very simple, no need to render.


#4

Yup, the same here

Darius


(John Morse) #5

I have created a RH-37812 bug track item for this and am working on it right now.


(Vanessa Steeg) #6

@hitenter Try creating a new display mode by clicking on “New”, this will take you into the settings page for the “New Mode” display > now go back to the Display Modes main page > do you see the list of Display Modes now?


(John Morse) #7

I found the bug, it will be fixed in the next release. Adding a new mode or deleting a mode will make them appear in the current build.


#8

you’re awesome!

@Vanessa YEAH, that works! THX! nice workaround

EDIT:
no, still doesn’t really work. after creating new modes, they disappear shortly after. let’s just wait till next week/wip


(Vanessa Steeg) #9

@hitenter I’m glad it worked! Best discoveries are found by mistake ;-D!