You are not allowed to save

HI, I’m using an evaluation version of rhinoceros 6 for Mac and from yesterday it stopped to save my files saying "you don’t are allowed to save this file, go to Finder>app> and control all the permissions.
but it’s everything fine!

how can I fix it?

Are you using your license stand-alone?
After validating your license, have you Quit (Cmd+Q) and restarted Rhino?
I see you still need to confirm the Rhino account email message.

yess I’m using the license that I’ve copied from the email after I downloaded the program

I do not see a V6 license in your Rhino account.
I see an old V5.

this is strange, how can I re insert the license?

I see you requested the license but I don’t see anything indicating your have added it to the Cloud Zoo or Validate it stand-alone.

You must add the license one way or the other:

  • Single-computer
  • Personal Cloud Zoo

I can’t tell that you’ve done either one, and you still need to confirm your email address to finish setting up your Rhino login account.

sorry I’ve done it right now, but it still doesn’t work

Okay. I see you have added the license to Cloud Zoo and verified your email address.
You should be able to Save/Export now.
Is that not true?

no it not working at all.
I tried to eliminate the app and reinstall but it start and don’t ask me the license.

The V6 eval license is in your Cloud Zoo account.
Start Rhino and when asked for a license, click Login.
Provide your Rhino login account credentials if asked.
Rhino should start and Save/Export.
Any luck?

i restarted mi MacBook and, don’t ask me why, now it work !! thanks a lot and sorry for disturbed you .