No Save or Export


#1

I had to update my version of Rhino for Mac but the new version won’t offer me any options to save or export. I am running OS X 10.8.5. I have tried re-downloading with the same problem.


#2

are you sure the rhino you’re running is the latest version (it’s possible to have more than one rhino installed)

if you go Rhinoceros-> About…

what does it say for the version #?


#3

I think so, its very strange. I have tried to redownload it as well.


#4

hmm… yeah. i’m not sure.
i thought it might be something to do with using osx 10.8.5 but there’s another report here of the same thing using 10.10.3

(i’m on 10.10.2 on both of my computers so can’t test if it’s an OS thing… fwiw, saving and exporting are working fine for me with the same version of rhino as you have)

anyway, this is something the developers will have to look into… they should see it tomorrow.


the other report of the same issue:


#5

Hopefully!

Thanks for your help!


(Brian Gillespie) #6

Is the date, time, and time zone set properly on your computer? Here it is April 20th, 2015.


(Brian Gillespie) #7

I can reproduce this here. My guess is that you have not validated your Rhino WIP license yet.

The latest Rhino WIP requires your license to be validated.

Please try the following:

  1. Quit Rhino for Mac (⌘Q)
  2. Start Rhino for Mac
  3. When presented with this dialog box, please click Continue:
  4. If you have trouble validating, please let me know.

Rhino for Mac, "save" option greyed out
#8

Hi. I’ve tried re-opening but I’m not prompted to validate anywhere? How do I get that box?


(Brian Gillespie) #9

There’s a bug that is failing to show the validation wizard on Mac Rhino.
We’re working to understand it now.

  • Brian

Brian Gillespie
Rhinoceros Development
Robert McNeel & Associates


(Brian Gillespie) #10

The build of Rhino due out tomorrow should have this fixed. Please let me
know if Rhino doesn’t automatically display the license validation wizard
after installing and running tomorrow’s build.

  • Brian

Brian Gillespie
Rhinoceros Development
Robert McNeel & Associates