Word Coordinate display sometimes unavailable?


#1

Every now and again I find that I can’t toggle the World coordinates on/off in lower right corner – they are just grayed out. I can only get Cplane coordinates to display. Not sure when this started happening, or if I’m doing something wrong, but I’ve noticed it more lately (build 514, OSX 10.7.5).

Workaround: I haven’t tested this workaround definitively, but if I “Save Small”, quit, and reopen MacRhino and the file, I can select World coordinates again. If this happens again, I’ll try simply quitting and reopening and report back.

(EDIT: This workaround does not always work. See my third post for the last workaround that actually worked!)

Anybody else encountering this?

~Dave


#2

Happened again. But this time I still cannot see World Coordinates after either Saving or Saving Small, then reopening Rhino. Tried both.

World Coordinates seem to come and go seemingly at random. Hmmmmm……

Insights anyone?

~Dave


#3

Woah… Now this is totally weird.

After my last post (using Safari), I switched back to MacRhino (which was open, but running in the background) and the World Coordinates were able to be displayed again!

Who knew that using the web while working could be so beneficial! :wink:

~Dave