Wish to have edited dimension sit above dim line...how?


#1

Hi
V5
create a linear or aligned dimension, then d/click it and type to the right of the <>

250 on surface and perp to datum
<-------------------------->

so d/click and alter to

250 on surface
<------------------------>
and perp to datum

but this now sits above and below the dim line and its a mess.

How can I get this to sit all above the dim line ?

Steve


#2

Dimension style - text gap.


#3

Hi cadmaster.

ah yes, but then all the ‘just number’ dims with that style will be pushed way up from the line, or is there a way of applying it with text gap to just that one dimension ?

Steve


(Wim Dekeyser) #4

in the properties tab of the dim, go to Property Overrides and change the text gap just for that instance.


#5

Hi wim,
Now that sounds just the ticket, edit the settings just for that one.

Steve