Why is a scribble not displaying more than the first line?


(thomas) #1

Hello,

I use the scribble component but only the first line is displayed.

Can someone indicates whether this is normal ?

thanks

Thomas

PS : In my humble opinion, either this is a display bug (expected behavior is to display all lines) or it is a GUI bug (expected behavior is to be able to enter one line max in the “scribble properties” box).
Software information

Software versions
Rhinoceros version: 5.4 WIP (5E78w)
Rhinoceros path: /Applications/RhinoWIP.app
IronPython version: not installed
WIP expiration: 16 June 2017
Language: en-FR (MacOS default)
macOS version: Version 10.12.4 (Build 16E195)

Plug-ins
None

Third party kernel extensions
org.virtualbox.kext.VBoxDrv (5.0.16) 35F02C29-8027-3636-ACD2-6F171A50C1D8
org.virtualbox.kext.VBoxUSB (5.0.16) BD2570CD-7993-3635-BE1E-FAB977FFBD5C
org.virtualbox.kext.VBoxNetFlt (5.0.16) 2C1775A7-B7A3-32A2-9E8B-951C1B499870
org.virtualbox.kext.VBoxNetAdp (5.0.16) B108642D-2C95-3CB4-8D0B-01F867E60FBF

Hardware information

Computer hardware
Hardware model: MacBookPro9,1
Processor: Intel Core i7-3615QM CPU @ 2.30GHz
Memory: 4 GB
Architecture: Intel 64 bit

Video hardware
Graphics: NVIDIA GeForce GT 650M 512 MB
Memory: 512 MB
Screen size: 1440 x 900
Displays: Color LCD (111dpi 1x)

USB devices
Apple Inc.: Apple Internal Keyboard / Trackpad
Apple Computer, Inc.: IR Receiver
Apple Inc.: Bluetooth USB Host Controller
Apple Inc.: FaceTime HD Camera (Built-in)
Logitech: USB Receiver

Bluetooth devices
None

OpenGL information

OpenGL software
OpenGL version: 2.1 NVIDIA-10.16.34 355.10.05.35f05
Render version: 2.1
Shading language: 1.20
Maximum texture size: 16384 x 16384
Z-buffer depth: 24 bits
Maximum viewport size: 16384 x 16384

Implementation settings
Use texture compression: No

Appearance settings
Antialiasing: 4x
Mip map filtering: None
Anisotropic filtering: None


Rhino 5 for Mac WIP Build 5E119w
(Dan Belcher) #2

We see this too (RH-38572). Sorry for the delayed reply. Thanks for reporting this!


(Dan Belcher) #3

This bug should be fixed in the latest RhinoWIP (5E119w). Please give it a try.


(thomas) #4

Hello, it works fine. Thank you.