Wenatchee 5 Build 2014-01-29 - Export to STL settings


(Marinus) #1

Hi, when I set the ‘Maximum edge length’ to for example 1, and then click ‘ok’ it changes all the settings back to the original settings.

I’m not sure if I’m doing something wrong, but it used to work before. I want to make my STL’s look smoother because now when I create something it will come out in very low detail. It’s very hard to export an STL now with good detail.

No matter what other settings I configure, it will always output the same low detail STL as the standard settings.


#2

some settings will override other settings… try 1 for max edge length… click the ‘preview’ button… change max edge to .5 then click preview… change to .25… click preview… .05… etcetc.

press ‘OK’ or the return key only after you’ve found the settings you’d like


(Marinus) #3

Yes, I set the correct setting I want, click preview, am satisfied, click ok, and then it just exports it with the standard settings instead of the settings I’ve chosen.

I’ll show you a sequence in images to show what I do and that it doesn’t work :slight_smile:


#4

oh… yeah, i see what you’re saying… i’m usually exporting to .3ds and it doesn’t do that… seems like STL exporting isn’t working properly.

maybe try meshing it first with the Mesh command then export that mesh?


(Marinus) #5

Here you can see the sequence:


(Marinus) #6

Oh, and first meshing it and then STL’ing it seemed to do the trick, thanks :smile:


(Brian James) #7

Thanks for this report, I’ll get it filed in our system.