Walls shows up on wrong level

architecture

#1

For my architectural project, I created walls (with VisualARQ) on both my 1st floor and my second floor, but when I want to edit things I created on my 1st floor, the walls I created on the 2nd floor shows up on my first floor, even I only turned on 1st floor in the “Level -> Building -> 1st Floor” and hide the 2nd floor, my cut plane is at 4 and my ceiling height is at 12. I don’t want to have to click and hide every wall every time I try to edit something on the 1st Floor. What should I do?


(Francesc Salla) #2

Hi Eve, can you attach a screenshot of the Level Manager configuration in the viewport you are working on? Also attach a screenshot of the 2nd floor walls showing up in your 1st floor so I can try to figure out what’s happening.
Thanks,


#3

Hi fsalla,

Below are the screenshots of my plan view on the 1st floor and on the 2nd screenshot the 2nd floor walls are indicated with yellow lines. The 3rd screen shot shows an elevation of it.

Thanks,
Eve


(Francesc Salla) #4

Hi Eve, you see the walls of the 1st floor because you have activated the 2D plan representation of that level, that projects the 2D representation of that level (1st floor) on the construction plane of the current level.
Just need to uncheck it!


#5

Hi fsalla,

It’s the walls on 2nd floor I don’t want to show on the 1st Floor plan. And I uncheched the 2D representation of that level but the 2nd floor walls are still showing up on the 1st floor.

Below are the pictures I took before and after uncheck.


(Francesc Salla) #6

Ok, then set a value for the "Top offset “of the 1st floor different to 0 (i.e -1”). This value will move the clipping plane located at the top limits of the 1st floor (determined by the elevation of the 2nd floor) up or down. Put a negative value so it moves down and it clips completely the walls of the 2nd floor.
I recommend to set the same Top offset value for the other levels, in order to avoid similar situations.
Best,


#7

Oh it works this time!! Thank you so much!!

Best,
Eve