Vray light fading on surface


What is the setting I have to change to get light more far on surface?

It is rectangular light.

Thanks :slight_smile:

If you render in CPU mode than enabling “no decay” should help. It’s not working in GPU mode.

1 Like

Hi Micha and thanks for trying to help me.
No decay does not work here.

Just thinking if is it not possible to control these without over/under exposing the scene by giving more / less watts…

Reduce the intensity.

Right, I forget to say that without decay you get much to much light and you need reduce the intensity.

Here an example - left with no decay, lower intensity value but more light effect on the ground.

1 Like

Here I adjusted the intensity to get the same light effect on the ground.

1 Like

A light source with decay is the physical correct way. In reality you don’t see the burned out area around light sources because the human eye can capture high contrasts. Some camera can do it too, they have a good sensor and a good tone mapping. Also camera have HDRI modes where several different exposured Images will be combined.

The V-ray frame buffer provide some tools to simulate the human eye / a good sensor.

Here the easiest way:

The problem is to avoid a dull look. The classic analog film material has a special own capture behavior. You can also enable it and you get an enhanced tone mapping, quite good looking:

1 Like

Thank you Micha!
This my project is on hold at the moment but I’m sure I’ll try your tips when time comes :slight_smile:
And hopefully this helps someone else also :slight_smile: