vaSpace export to ifc

I have a building with vaSpaces in it. This I want to export to IFC but without the spaces, so I make sure they are deselected when exporting. However, when I reimport the IFC file in VA the spaces are imported.
Also unchecking the checkmark in the IFC Export Options dialog box from the layer in which the vaSpaces are located does not seem to help.
Is this the appropriate behaviour or might this be a bug?

Hi David, this is a bug. Spaces which ifc type has been set to None, or they have the ifc type set by Layer, which has been unchecked from the IFC Export Options, should not be exported.
I’ll let you know when we fix it.

Thank you for letting me know!

Hi @david25 this error has been fixed in VisualARQ 2.9: VisualARQ 2 - Version 2.9 released (for Rhino 5, 6 and 7)