Updated Rhino Lands Design plants not showing up when placed

I updated Rhino today. Lands Design now will not place plants. I have tried unlocking the By Parent layer. I uninstalled and reinstalled Lands Design with the update. Plants are still not placing on my plan although they are showing up in my plant list as used. If I highlight the area where the plants should be it will say 5 plants, 3 curves if that makes sense. Any advice? Help?

Hello @Tracy_Wolk,

Which Rhino and Lands Design versions have you got installed? Do you have VisualARQ installed? In case you do, which version?

Please, could you send us a file where this is happening so that we can check it?

I do not have VisualARQ installed. I am a student and am using my student license for both Lands Design and Rhino. Do I need to get VisualARQ?

I am up to date on both Rhino and Lands Design. Not the Rhino 8 Beta, but the most recent update. I have granted access to my file to Asuni staff. Do I also grant access here?

Hi @Tracy_Wolk,

You don’t need to install it if you don’t need it. VisualARQ is a different BIM software we develop for architecture.

I have just seen you sent us the file to the support email. I have been checking it and I see that the drawing is out of scale (doors are like 221760’ wide), so when you insert a plant, it is being inserted indeed, but it has the correct size which is much smaller than the drawing you have.

I suggest you use the Rhino scale command to correctly scale the drawing before inserting plants.


What a basic thing, but yes. The scale was way off. Lesson learned to never assume a file you recieve is scaled properly.