Lands on Rhinoceros 6

unhandled

(Jan Jaron) #1

Hello, I have problem with running plugin Lands design on rhinoceros 6. I can see it between plugins, but when I try to load it manually, it forces me to load it via icon Lands WIP at desktop, but there is no such icon. Then it says that Lans is unable to load Lands.rhp plug-in: no class derived from CRhinoPlugIn in plug-in file.

I have instaled it from lates installer for Rhinoceros 5 (64x) and Rhinoceros 6, and I am running both Rhino 5 and 6 at my computer (because till this day I did not manage to install Lands to new Rhino and I need it for my renders).

Thank you in advance for any advice.


#2

The icon should be there in the desktop. You must launch Rhino from this icon at least once in order to get the plugin properly registered in the selected Rhino. After that you no longer need to use it if you don’t want, however it uses customized Rhino schemes and templates specially designed for landscapers.

If you can’t see the icon, try to execute once again the installer with the “Repair” option. This may restore missing files. If this doesn’t work, go to the installation folder, typically:

C:\Program Files\Lands Design Beta (Rhino 64-bit)

Here you will find another direct access icon to launch Lands Design in Rhino.
Another direct access is available in the Windows Start Menu, under the Lands Design folder.


(Jan Jaron) #3

Thank you Albert, once I visited the folder and ran it from file launcher.exe it forced me to choose in which rhino it would run under.