Update for Skylight shadow in Rendered mode

Hello everyone,

I’ve tweaked the look of the Skylight shadow effect in Rendered mode to be more pronounced, and have a larger radius.

The radius is now 3x larger, which means shadows from nearby objects will, in general, cover a distance that is 3x larger than before. In practice this means you will see shadows cover more of the image.

The shadow intensity has been upped 2.5x times, which results in darker shadows.

Due to increasing the radius the shadow might look a bit more grainy.

I welcome any and all feedback on the new look. Also, if you think the display performance is too slow with the skylight shadows enabled, let us know.



The changes are available in this week’s WIP.


1 Like

Hi David,

Would you consider exposing the radius as a setting in the Rendering panel? Depending on the project type, scale and view, different values may be suitable. I’d love to see that controllable, now that the quality of new skylight shadows improved so much and made it actually usable compared to V5.



I don’t like speculation. Show me a model that doesn’t work correctly.

  • Andy


You are talking like a programmer ; )
It’s not about correctness, it’s about subjective visual sensibility.


1 Like

4 posts were merged into an existing topic: Parrallel detail layout BUG

:slight_smile: OK - show me some pictures!

Sorry - I need a link. Or a picture.

@BEMAD - i think @andy was referring to my post for picture samples. Seems like it got confused.
@andy - I will prepare some visuals!

Yup - I split out those comments because I think it amounts to hijacking this thread.

However…I might be wrong. It could be that that bug is caused by the new changes to the skylight - but if they are, it’s absolutely fine to discuss that on the other thread.