Unlocking STL import settings


#1

I set the weld angle too low on my import settings. Like an idiot I checked do this every time. I can not remember how to undo that so it asks every time I import.

Help……. please


(Pascal Golay) #2

Hi Chad- When you import, the Open File dialog has an Options button - this will get at that setting.

-Pascal


#3

Thanks Pascal, but I selected do not show dialog box again… thats the problem. How do I undo that?


(Pascal Golay) #4

Hi Chad - you need to click on the Options button in the Save dialog to get to the options-

-Pascal


#5

Thank you very much!!