STP Import Options Dialog Box


#1

Hi all
I am trying to open the the STEP import options box in R5 as shown in the picture (that is from WIP). I must have checked the “always use these settings…” line some time ago and for the life of me I cannot find it.
Any help would be very much appreciated.
Regards
Costel


(Wim Dekeyser) #2

Start the import command, specify the STEP format, and click the Options button to give you access to that dialog.


#3

Hi Wim
Typing either Import or _Import or picking Import… from the File pull down menu just takes me directly into Windows Explorer. I wonder if the message “do not show this dialog again” just deletes one of the “.ini” files from Import Options (Tools menu). Please see second picture, that should let me do this, but it is grayed out for some reason.
Costel



(Pascal Golay) #4

Hi Costel - use Import, not OptionsImport

-Pascal


#5

I am really bad at this.

Got it.

Thank you Pascal and Wim