Units setting

Is there a way to have model units set to inches but have the distance command return feet and inches or do I have to use Feet for the units?

If you type “units” in the command line it brings up your units options dialog. You can select what you need there. See image below.

Hi Dennis - there’s a Units setting is on the command line for Distance - that should do what you are asking, I think.


Thanks Pascal. That did the trick! Give yourself a raise!!!