Unable to upload to food4rhino - flagged as virus

I am working on my plug-in called “RemoSharp” for remote collaborations for Grasshopper.

All of the sudden, I cannot upload my latest developed plug-in version to the website.

The error is this:

"The uploaded file is suspected to contain viruses or potentially malicious software, or is password protected. Please clean your files with an antivirus before uploading, or upload an unprotected password file."
RemoSharp_V1_5_1.zip (1.0 MB)

My zip file is not password-protected, and I have scanned it using NOD32, making sure there is no problem with it.

Apparently, I am not able to upload the previous versions that I have already uploaded either.

BTW, the food4rhino@mcneel.com email address does not accept emails.

1 Like

@carlosperez - can you help?

Have the same issue now. Wanted to upload today another plugin, but I can’t because of the same reason. My zip file is not password protected. It contains one .gha file and one .dll file.


I guess they added new feature to check automatically files uploaded. But I don’t know how it could work properly. We upload .dlls so naturally content is dangerous. It’s like checking in a gun store if someone has a gun.

I’m getting the same issue today. Tried uploading just the .gha and a .zip containing just the .gha.

Seems like something broke on their end, should be fixed very soon I hope.

Hi all,

Thanks for reporting this. It seems our antivirus is outdated and therefore the false positives. We are working on a fix and hope to have it running again today.



Thanks Carlos!
Just one thing, could you please check and see if the food4rhino@mcneel.com email works or not?
Before posting here I tried contacting the support team via email but it bounced.

It seems to be working here. Can you make a new test? Thanks.

@a.khajehee @w.radaczynski @sadi.wali this issue seems to be fixed. Please try to upload your files and save the app/resource and let us know if you encounter any other problems.

@fraguada @carlosperez
I tried re-uploading my plug-in again and it worked!
Thanks for your time and support!

1 Like