Unable to install

(Magicdarkhorse) #1

%E5%BE%AE%E4%BF%A1%E6%88%AA%E5%9B%BE_20190417110559
This plug-in is designed for the latest Rhino 6 revision
but I’m using SR11

(Anna) #2

Hi,

Please keep an eye if you have any pending Rhino’s update (Rhino / help / check for updates).