Turn off annotation on arrows and numbers?

I think the ‘annotate dot’ and the ‘add arrow to curve’ functions in the drafting section would be real useful to me except that I don’t seem to be able to turn off annotation scaling for them.

Is there any way to turn annotation off for these two functions?

Thanks for any advice you’ve got.

Hi Alex- these are screen sized objects so they are always the same. Dots can be sized in Properties but they are still always that size on screen…

-Pascal