Trimming a circle


hai , i would to ask, why when i trim a circle, the result seems to have the leftover that is not being trimmed ? How do i solve this ?

I assume that this is just a rough rendering mesh, which you can make more dense from the Rhino options > Mesh > Smooth and slower.

You may want to run the ! _RefreshShade command just in case.

If you still have troubles, another possibility worth trying is the ! _RebuildEdges command.

1 Like

See also

https://wiki.mcneel.com/rhino/meshfaq
https://wiki.mcneel.com/rhino/meshfaqdetails

thank you ! i will try !