The request to Mcneels License servers result in a server error

Have not used rhino for a while and it does not work new installed latests version already
any clue what to do need some work to be done

Any clues
John Brock

I have the same issue here at the moment. Was working fine earlier today. I assume the Zoo cloud server is down! There seems to be nowhere online to find out the status of this.

Same here. Go for a lunch. :wink:

I an getting the same error…

Same here. The whole office is down…

Same issue here - two people are still logged in,but they are counting the minutes.

same issue~
have tried 10 mins but still fail

Hi All,

Thanks for your patience. The Cloud Zoo is hosted on Microsoft’s Azure infrastructure. It appears that they’re having some issues with their servers at the moment; I can’t even log into the Azure dashboard to look to see what is wrong.

We’re actively sitting on our hands waiting for their services to come back up; then we’ll see if we need to do anything to bring ours back online.

Sorry for the troubles this morning!

It looks like South Central U.S. is down. really disappointing that Azure has no redundancy. one part of the data center building heats up and we’re all out of luck.

I think it’s fair to say that Azure has lots of redundancy, both within a region and by having multiple regions available. The Cloud Zoo currently doesn’t offer multi-region resiliency for this kind of situation; we may look into that. We’ve used services from Microsoft, Amazon, and Google, and have experienced service outages ranging from 30 minutes to 2 days. We’ve also hosted our own products on our own servers, and have experienced server outages. They’ll likely have things back online soon; I know it’s a big problem for all our users.

Is there any way to use Rhino as evaluation? I need to meet a deadline and I could not even open Rhino.

Unfortunately Azure’s login portal relies on South Central to work - so we’re unable to make changes currently to our infrastructure. Rest assured we are doing everything we can to get Cloud Zoo back up and running.


Is there any way to use rhino license outside of the Zoo?

Update: Cloud Zoo is back up. You should not be seeing any server error messages anymore.

I’m still receiving the server error message when trying to start Rhino V6.

me too. the same message as before

Not every one is up yet

I was able to get a license from the Cloud Zoo just now. Azure services are still showing errors according to Microsoft - I doubt we’re completely clear of this problem, yet. The Cloud Zoo runs in the US South Central region. If you look at the Azure status dashboard, you can see it still doesn’t look very good.

If I remove from zoo the license will I be able to use rhino as a single user in one pc when situations like this one occur?

Yes, but you can’t remove licenses from the Cloud Zoo right now because the server is down. It also means that you’ll have a license that you’re not using sitting around. However, you could use the same license key that you are using in the cloud zoo. License validation will fail, since that license is already in the Cloud Zoo, but you have a 14 day grace period which should be much longer than the Cloud Zoo outage.

But current reports from customers and internal users show that repeatedly trying to get a license from the Cloud Zoo is working intermittently; you might have faster luck continuing to retry.