The mesh folder does not exist. Please create a mesh first

1 Like

emmm…i don’t know how to solve

Same error here. Not sure what I’m doing wrong. Do we need to download another piece of software for Eddy to use?

Any developments on this ?? I’m getting the same error.

That’s what I was thinking.

But I have downloaded Eddy 3D installer , blueCFD2020 and Radiance.

All these downloads were also “run as administrator” so as to ensure they are fully installed.

However, this problem still persist.

This happens usually when your simulation didn’t run properly. Can you see the graph? did it run properly?

Hit the button for Paraview and see if any data is coming inside. If you don’t see any results it’s probably because your run didn’t work.

Try redoing it, make sure you delete the old folder or create a new one for this run.

1 Like

There are few things that I did that have fixed this, (take note; I am using Rhino 7 )


1) Changed the Probing to Eddy3D Version 0.3.8.0

image


2) Change the Simulation to Eddy3D Version 0.3.7.0
image


3) Ensured that I added blueCFD-core-2017 into the correct pathway (image 1), as stated on the website, while also pointing the Eddy3D Plug-In on Rhino7 into the correct directory(image 2).

image 1

image 2
image


4) Ran the Mesh & Simulation (image3) first, waited for the iterations to finish, and then ran Probing (image 4)

image 3

image 4


Apologies that I could not be more specific, I was frantically trying to figure this out.

Happy simulating! & Goodluck!

1 Like

Hi
I’m getting same error, even on the default pre-set
I have fixed all things you mentioned except probing version witch is 0.3.7.0
how can I change the version

(Im using Rhino 7, eddy3d main branch downloaded from eddy3d.com)

I’ve also tried on rhino 6 and eddy3d version 0.4.1.1

I get this error in Paraview at the same time

Warning: In C:\bbd\2d618e80\build\superbuild\paraview\src\ParaViewCore\ServerManager\Rendering\vtkSMPVRepresentationProxy.cxx, line 276
vtkSMPVRepresentationProxy (00000266470BF190): Could not determine array range.

1 Like

Hey
Hope you managed to fix the error! and thank you Khawaja Mohsin for the tip- it helped! As for changing the probing to 0.3.8.0 - I simply deleted the existing one and searched “probing” in the grasshopper canvas. You should find the correct one there:)

hiii i want to try this but idk how to change the vers!