Text missing and from dimensions also


#1

I have been using Rhino sporadically the last little while and I cannot find this issue on the forums for the latest release 5E407 …

Here is a screenshot Finder File Preview of an old file …

and here is the file opened in Rhino …

This is like all files I have opened this morning.

Anyone else having this issue

Thanks,
«Randy

computer stats here …

Software information

Software versions
Rhinoceros version: 5.4 (5E407)
Rhinoceros path: /Applications/Rhinoceros.app
IronPython version: not installed
Language: en-CA (MacOS default)
macOS version: Version 10.13.3 (Build 17D47)

Plug-ins
/usr/lib/closure/libclosured.dylib

Third party kernel extensions
com.malwarebytes.mbam.rtprotection (3.1.1) D7BB2CDA-0110-3A88-B0B0-B55E39A8F145
at.obdev.nke.LittleSnitch (5116) 67B9951B-2573-3684-AC08-396F1B4D8E2A
com.intel.kext.intelhaxm (6.0.5) 8C4C5339-F7AA-36E5-A052-3D2E7DC6DF16

Hardware information

Computer hardware
Hardware model: MacBookPro10,1
Processor: Intel Core i7-3615QM CPU @ 2.30GHz
Memory: 8 GB
Architecture: Intel 64 bit

Video hardware
Graphics: NVIDIA GeForce GT 650M 1 GB
Memory: 1 GB
Screen size: 1440 x 900
Displays: Color LCD (221dpi 2x)

USB devices
Apple Inc.: FaceTime HD Camera (Built-in)
Apple Inc.: Apple Internal Keyboard / Trackpad
Apple Inc.: Bluetooth USB Host Controller
Seagate: Expansion
: Voyager S3
Hitachi GST: Touro Desk
Brother: HL-2240 series

Bluetooth devices
Apple: Apple Wireless Mouse

OpenGL information

OpenGL software
OpenGL version: 2.1 NVIDIA-10.28.10 355.11.10.10.20.111
Render version: 2.1
Shading language: 1.20
Maximum texture size: 16384 x 16384
Z-buffer depth: 24 bits
Maximum viewport size: 16384 x 16384

Implementation settings
Use texture compression: No

Appearance settings
Antialiasing: 4x
Mip map filtering: None
Anisotropic filtering: None


#2

Hi Randy,
did you check your Settings? Maybe you did use a special Dimension Style last time around, and the drawing has somehow reverted to the default style. Inadvertently scaling up the model has the same effect, say when changing from millimeters to meters (not very likely in your case).

Max.


#3

Thanks, Max

I did use a special dimension, but I have been using that one for about 2 years, because I work in Metric but show dimensions in Metric & Imperial (USC).

I don’t know, but a restart worked ??? LOL