Text Command Bug

unhandled

#1

When I run the text command I get the dialog box showing all the text settings, but I can’t see what I am typing until I hit OK.

image


(Nathan 'jesterKing' Letwory) #2

Resize the dialog from the lower-right corner to a larger size.

Reported as https://mcneel.myjetbrains.com/youtrack/issue/RH-45443


#3

I have reported this earlier, so there is at least one duplicate yt item for this…


#4

I just barely moved it, and the display box showed up.

I’m running 2560 x 1440, if that helps.

Thanks,
Don


(Nathan 'jesterKing' Letwory) #5

I failed to find the YT issue. If you know the ID let me know, then I can combine them. Thanks.


#6

I can’t either anymore - maybe I forgot to report it… :frowning:


(Nathan 'jesterKing' Letwory) #7

I also thought it was reported, but maybe we both forgot Back Then. Well, it is reported now!


(Alain Cormier) #8

Dialog sizes varied a lot during development and Rhino remembers the sizes so I’m wondering if Rhino is reading old settings from that period. I’ll investigate


(Nathan 'jesterKing' Letwory) #9

I think this shows up when no settings are available yet. Resizing is needed only once, then window will remember that new size.


(Brian Gillespie) #10

RH-45443 is fixed in the latest Service Release Candidate