Surfaces dont fill boarders, causes problems when converting to mesh

Hello everyone!

This might be a beginners question, but in the years of using Rhino I haven’t faced this problem yet!

I modeled architecture for a Videomapping installation and my collegue send the model back because when saving it as a collada file, there were no clean edges and the surfaces seemed to “spill over” (as seen on the uploaded pics). Then we opened it in Rhino and noticed that we already have the same problem in the Rhino File. I know that my model was properly done, because when I drew a simple circle it had the same issues.

Is there an easy fix for that?

Best regards
David


What you’re seeing IS the render mesh. Adjust the mesh settings.