Bad modelling or rendermesh?


#1


R6-whatever.3dm (623.9 KB)
I just built this to work out how to model the ‘roundy’ bit at the top when I noticed these splits. they appear on all four sides and though I have adjusted the render-mesh, I can’t seem to get rid of them. Rhino 6 (latest) standard render mode.


#2

Never mind. Seems to be mesh related, though I can’t seem to find a decent setting to remove them.


(Pascal Golay) #3

Hi Tone - Joining the surfaces should clean that up.

-Pascal


#4

Nope. Joining things together doesn’t do anything.


#5

Try _ShowEdges, maybe there are disconnected naked edges and than _JoinEdge helps.


#6

Hello Micha
Nope. Gone through all that. I think this is definitely something in the render-mesh. If I push the mesh to very high densities it almost disappears. I don’t know if this is trivial or not but something seems wrong.


#7

Maybe it helps to post your mesh settings or your model.


#8

Hello Micha
The model is in the first post (blue writing).


#9

Got it. The surfaces are not accurate. Delete the side quad surfaces and create a new ones per _loft from the left edge to the right edge -> join -> gap is gone.