ShapeDiver Computation of your model failed Ref: 11f9823e-69ec-4efa-9e04-2922c355f7b2

Hi everyone, this message appeared when I tried to upload a file:

“Oops! The server encountered an issue with your model
Computation of your model failed. Please ask for help on the forum, including the reference shown below in your message.
(Ref: 11f9823e-69ec-4efa-9e04-2922c355f7b2)”

I dont know what the problem is, and i tried to resolve it whitout success by removing components.
I attach the corresponding file hoping you can help me.
Thanks and regards!


Thanks for reporting this. I got a font related error message in Grasshopper when I open your definition on my laptop and I assume that causes the problem on our servers. I resaved the model and it works now. Please give it a go and let me know it works or not. Also, I didn’t find any text components in your definition so I wonder where does the error comes from.

Do you use any unsupported plugins? Which version of Rhino, Grasshopper and Windows do you use?