Shaded View without the lines

I would like to create a new view that looked like shaded without the curves at the edges of surfaces (as in the rendered view). I have been flicking settings on and off and have not been able to find the one that would do it.

Any hints?

Hello again @miano,

In the Finder menu bar, go to Rhinoceros > Preferences. Open Dispay Modes.
Select the Rendered mode in the left menu column, and click on the + button at the bottom of the column. This will create a new custom view called Rendered copy.

Select it and under General > Surface Edge Settings, check whether Edge thickness is set to 0.0, which means that it’s turned off. Under Visibility you can also uncheck Show isocurves if these bother you.

You can also make a copy of Shaded Display mode and then in the copy uncheck Surface Edges and Surface Isocurves. This will retain the other characteristics of Shaded display mode, i.e. use individual object or layer display color instead of the applied render material, etc.

Thanks much. The thickness thing was the trick. I started from Shaded, as suggested.

1 Like