Rhino rendering surface border

why sometimes in rendering mode in rhino, we see the border of each surfaces like this:

and sometimes no, like this:


I think that is your Rendered display mode… check the Display panel (Panels drop down menu or docked already to the right) to see if Surface edges are enabled.

1 Like

i don’t find where i can change look at my pictures below:

Hi - Just to make sure - are you trying to turn off all display of edges?

Do you, by any chance, have the Edge Analysis dialog box open?
We have an open YT item (RH-36392) for this command to incorrectly override display settings for edges of surfaces. Changing that behavior would require a significant rewrite of the display code and is not something that a developer is working on at this time.