Shaded mode looks like rendered mode in Rhino


(DD) #1

Hi,

How do I reset my shaded mode? I have been forced to work in ghosted mode because my shaded mode looks like rendered mode.


(Nathan 'jesterKing' Letwory) #2

Click Tools > Options > View > Display Modes. If your Shaded mode name is colored blue click on it, then press the Restore Defaults button.

Does that help?


(DD) #3

Thanks alot! It worked.


(Nathan 'jesterKing' Letwory) #4

Enjoy :slight_smile: