Setting seam for Loft in GH

Hi I’m trying to loft in GH, but the loft only takes the seam value of the first curve.
Does anyone know how to make the loft follow the seam of every curve?
You can seen in the screen shot as the loft nears the end its not follow the seam. (green end points)


If your Align Sections option is switched off in the loft options, then all the seams should remain unmolested.

1 Like

Oooo :scream:… I feel real smart. That fixed it thanks! :sweat_smile: