Is this command working in the latest Rhino for MAC? I don’t see any options in the Object Properties panel, nor does this command seem to do anything when I type “Dashed” or “Border” after running it. Is it supposed to be working?

See images, I hope this helps. You can customize ones in Document Properties.


the command works… you might have to upload the .3dm you’re tying to use it in or describe what units you’re using along with the dimensions of the linetypes (in File->Settings->Line types)… if you choose ‘dashed’, the line is probably being drawn as dashed except the dashes are very tiny and not discernible at the scale you’re drawing at.

and hey @dan… in File->Settings->Linetypes… the ‘inches’ button is still greyed out… maybe worth looking into as it will make setting up linetypes a lot better for people using imperial units.

I wish I could claim this was our effort to force 'Mericans to accept the metric system (even though we “officially” do), but I can’t honestly do that …this is a bug and filed as such (MR-1196).

heh. I’ll switch. just get the manufacturers (building materials etc) to switch first :wink: