Bug: Line Styles

When I:

  1. Create a new file
  2. File>Settings>Line Style
  3. Add and Set the new Style name
  4. Inches (rather than MM)
  5. Set the line style, say “.01,.01” Inches
  6. Save as Template
  7. Create a new file using the template:

The new line style has been set to “.01,.01” (or whatever) MM, rather than Inches.

Hello - I do not see that here so far - that is the setting may change units but the number is correct, e.g. .0394 in inches is 1.00 mm. Is that what you mean?

-Pascal

This does not happen to me after a reboot. It happens when Rhino slows down and starts to become unresponsive as I described in a previous post.

.01 Inches in the template starts to become .01MM when I create from the template after the Rhino starts to slow down.