Linetype not working in Rhino 6

I bring up a new Rhino 6 session. In the Layers menu, I set the linetype for the default layer to Dots. I draw a circle. It has a solid line not dots. Same for all other linetype options in the Layers menu. I watched a video that shows this working properly. What am I doing wrong? All I get is solid lines. I need a dotted line.

Regards,
Terry.

What system of units are you using?
If I use the Small objects - Inches, I have to Zoom in on the circle to see the dots,
or increase the linetype scale in Options > Linetype

If I use Small Objects - Millimeters, the default linetype scale is OK.

The patterns themselves are defined in millimeters.

I am using Large objects - Feet. If I zoom way up I can then see the line type. How do I scale the size of the pattern so it shows in my system of units? The pitch of the pattern needs to be about 33X bigger.

Regards,
Terry.

If you like 33x, do this:

Perfect. I am all set now. John, thanks for your expert help.

Regards,
Terry.

John really is amazing, he’s saved my butt a bunch through my years