Right to lift languages in command line issue


#1

Dear all,

I’m using Rhino 5 on an Arabic windows, I’m facing an issue that the command line language changes every time I press ALT and SHIFT buttons simultaneously and thus the commands are written in Arabic and wont work …

the problem is solved once I change the language back but it is so annoying to do so again and again, is there a way to make the command line an English-writing-line only ?

thank you

I think this problem exists in Hebrew too

thank you


(Nathan 'jesterKing' Letwory) #2

This is a Windows setting. In the language preferences of Windows either disable the shortkey to change languages, or change it. I personally have it disabled.