Rhino WIP Document Properties

When I try to change document properties in the “Document Properties” window I
cannot select OK at the bottom due to the window being larger than my Surface Pro screen. I also cannot resize the Document Properties window that would allow me to save my my new document settings.

Pittsburg State Univ.

Thanks for the report. Can you press Enter instead of clicking OK to accept the document properties changes? Also what is your screen resolution in pixels in the Windows display settings?


I tried using ENTER instead of trying to find/use OK but it didn’t work.
See the 2 attached screen shots of the Windows display settings I was trying to use.

David Lomsek

Thanks for the update David, the image attachments didn’t post perhaps through sending the reply via email. Post them directly when you can or email tech@mcneel.com and I’ll see what I can figure out. I know we have at least one Surface Pro around to test with.


The Solid Fillet Edge doesn’t work also. See the 2 attached screen shots showing an attempt

at filleting the edge of this solid file. The results are not good.

David Lomshek

I replied through the tech email asking for the file. We’ll pick it up over there. Thanks!