Rhino will not run


#1

Hi,

Just updated to the latest SR6 RC1 and got the following:

image

Any ideas why?

Thanks,
Dmitriy


(Pascal Golay) #2

Hi Dmitry - the only way out that I know is to ‘repair’ the installation in the Windows control panel > Programs and features.

image

-Pascal


#3

Thanks @Pascal,
Will do this. But question is: why is it happening?
Is this error 200 known issue?


#4

I am experiencing the same problem.


(David Cockey) #5

Looks like it is a known problem and being worked: 6 SR6 candidate and license manager error -200


(Steve Baer) #6

Yes this is a known problem and we should have it fixed very soon.


#7

I just went through this 2 days ago updating to Rhino 6.4 on Windows 10. Repair, reinstall and live help from McNeel support did not fix it. Rhino would not run, would not repair, and would not remove/reinstall correctly.

I had earlier had a problem with A WINDOWS update not being installed correctly. Each time I tried this Windows update it failed. I’d then use MS online fix tool, which would say it was fixed. On restart, I’d again be told the update needed to be installed. McNeel support, and I, felt this was related. I called MS support, and the initial rep could not fix it. I was bumped up to second tier tech support. They downloaded a Win 10 iso to my machine and did a repair. The problematic update then installed and was triple checked. I think the problem was connected to the Registry and program/update log. I believe the MS support fix recreated the files and cleaned the registry of erroneous info. Rhino 6.4 loaded correctly after this and the error is gone. This might only be relevent to Win 10 as the update was for that OS.


(Steve Baer) #8

This isn’t the same issue as what people are seeing above. This issue is specific to the first release candidate for Rhino 6.6 that was released a couple days ago.