Rhino Layer Issues - Layers disappeared from layer tab

unhandled

(Noah Kelly) #1

I am using rhino and have been modeling my project for a couple months now and have built a large amount of layers in order to organize my model. All of a sudden the layers disappeared from the layer window. nothing from the model was deleted, but I am no longer able to unlock, hide/show or do anything with the layers I have set up because I can not see them.

Below is the image showing the issue. You can see the layer tab, but no layers appear.
I have also tried restarting my computer, exiting the layer tab and reopening it, as well as trying to open other projects (even a blank project), but nothing seams to fix it.


(Pascal Golay) #2

Hi Noah- try this: Right click in the header of the layer panel- just above the blank white area - you’ll see a context menu with the available columns to show- my guess of the moment is that somehow these have all been turned off.

-Pascal


(Noah Kelly) #3

Perfect! That was the issue.

Do you know if there was a reason for all the items to become unselected? Did I hit a command or hotkey?

Thank you


(Pascal Golay) #4

Hi Noah- no, I don’t know- are you running any non-default plug-ins or anytihng?

-Pascal


(Noah Kelly) #5

Hello Pascal, I am using, Vray, Tsplines, Weaverbird, and Grasshopper with kangaroo and lunchbox.

-Thanks


(Pascal Golay) #6

Hmm- lots of candidates, assuming for now that a plug-in is the culprit. Hopefully it will not happen again, but if so, make a note of what plug-ins you’re actively using, what commands you used recently, if that is possible, and so on- we’ll try to narrow it down.

-Pascal


(Willem Derks) #7

Hi Pascal,

FWIW:
I ran into this same problem with the same fix (turning columns back on).
Yet no plugins except Grasshopper which I hardly ever use certainly not for this file.
The file is not very large, but is was a recovered crashed file at some point and under heavy load with texture of 12900x8820 pixels (yes that is huge). It forced Rhino to get to a crawl at times.

Again FWIW, it might point in the direction of the possible cause.

Thanks
-Willem


(Pascal Golay) #8

Hi Willem- thanks. Did the problem show up within one session of Rhino or between sessions (close OK and on re-open it looks wrong)?

-Pascal


(Willem Derks) #9

Hi Pascal,

I’m afraid I cannot answer that, I have no idea when it first started. This was a file creating a few large renderings. Afterwards I closed the file and next time I opened it I noticed the absent layers.
Yet I have no idea when the layers stopped showing.
If I run into this again, I’ll let you know.

Thanks
Willem

-Willem


#10

Hi everyone! I am having the same issue, except it seems to go a bit deeper…
I own Rhino 2, 3 and 4, and in all those versions, the layers disappeared from the layer tab. Even when I tried the Rhino5 evaluation, there was the same problem.


But that is not the only thing… Even the properties tab shows hardly anythig:
(sorry for the Czech language in there, but I believe my problem is pretty clear)
And to make that all even better, resetting windows didn’t help…
Any help is much apreciated as I need rhino to work on my thesis which has to be finished until the end of may. Thanks in advance!
Petr


#11

Yep, probably this problem:

–Mitch


(Harry) #12

I too have lost the function of the Layers tab. I am using Rhino 4 and Bongo in Windows 10. (I have been a Rhino user since it was a free beta version in 1998[?].) I tried uninstalling/reinstalling Rhino, which I assumed would fix anything, but that didn’t make any difference. I looked here on the forum and tried right-clicking the top of the tab (nothing) and updating my video drivers. The problem persists. Suggestions?


Toolbars and text too small in 64-bit Rhino on high resolution screen