Rhino Inside - Exception thrown during a solution

Hi, I have installed the latest rhino, and get this error when trying to using some previous workflows for creating revit floors from rhino slabs. I have tried replacing the nodes as I assumed they would need updating in the script but still get the error. The error doesn’t just occur with floors but also with the element type by name node, which I have replaced with the element category picker following the update on the rhino inside web guide, but still same error. Anyone else have the same problem?

That error typically happens when the referenced object is no longer available in the Revit file, either the file isn’t open or its missing the geometry. The orange curve component looks to be missing some items.

Thanks Japhy. I replaced all the nodes in the script and it seemed to work ok now. thanks for the response. I still get the error sometimes but, rebuilding the script seems to fix it. Probably just where revit nodes have been updated with new code.