Rhino/GH is not using GPU for new plug in tOpos

Hi guys,

I’m having the same issue. I tried to contact the developer but no reply yet

1 Like

Same here, we can consider that this project won’t get updated, sad but it’s the reality, I am going to uninstall it

1 Like

Same here !

Same here, I am using RTX2080TI with the latest driver.

Not working on my GeForce 3090. Error says “Arithmetic operation resulted in an overflow.”

Was anyone able to solve the tOposCudaCtx issue? I have two computers, one desktop with a 3080 and a laptop with a 3070. The plugin runs fine on the 3080, but I run in to issues with the 3070. The cards and drivers should be quite similar, so I find the issue a bit weird.

Hey, had the same problem and found a way around it. Topos aparently hasnt been updated since 2018, and doesnt work with recent CUDA versions, you need to find a version of CUDA that is the earliest you can run on your hardware and install it.
I tried v11.1 and it worked for me (RTX 3060).
11.1 is the version they started to make compatible with the GeForce RTX 30 Series.

1 Like