Rhino first open: zoom and pan in the perspective view

Hi! I don’t know if this is the right place where to ask, so sorry if this is not.

I have rhino 5 for mac, and just done the first tutorial in my life. It is about how to manipulate the viewport in the perspective view.

In the first place everything works, I can rotate, zoom and pan.
After a while I can only rotate (via right click+drag) but no more zoom or pan.

If I press ctrl (for right click) and shit (for pan) the mouse cursor is a hand (ok, universal symbol for pan) but if I click and drag nothing happens: only the hand as a cursor but nothing is moving.
The same for the zoom.

Have I looked something? Where am I wrong?

See http://docs.mcneel.com/rhino/5/help/en-us/commands/camera.htm

If you zoom in a long way, your camera viewpoint is too close to the target point. Either zoom out with the scroll wheel or use the ZEA command. ZEA (a shortcut for Zoom Al Extents) is a good way to reset your viewports.


You can also push the viewport target ahead of the camera by holding ALT when scroll wheel zooming

thank you!
ZEA did the thing, thank you!

(do I have to put “resolved” somewhere?)

No. You don’t need to mark this “resolved.” Your “thank you” is appreciated by all.

Thank you, ZEA solved my problem too : at one point, after working and zooming around an object, zoom and pan start to get very slow if i come too close from the object. Even if i relaunch Rhino. ZEA solved the problem.