Rhino export to Artcam mesh issues


#1

Hi All
I’ve designed some parts that are being thermo-formed. The toolmaker asked for IGES files. When they open them in their CAM(?) package, Artcam, there are jagged/messy edges. We have been through every format that they can open (Including .3dm) and all have the same issue. I have tried changing my mesh settings (Smooth and slower as well as custom meshes) The custom mesh is better but still not smooth.

We tried importing IGES files I had made in Fusion360 and they were perfect. Can anyone tell me how to export to Artcam better? Is it a mesh setting issue?

Thanks


#2

You can try to reduce the edge length say to 1mm or 1/16" while exporting to STL to get e denser mesh. ArtCAM understands STL. It might be also a draft angle issue. From the picture it looks like ArtCAM had built some vertical faces where the angle is less than 0 degrees.


#3

Artcam essentially converts or rasterizes your model to a 16 bit heightmap. Since its a bitmap, any edges that are not perfectly straight along the two axes defining the horizontal plane will suffer from aliasing effects, and the effect is most noticeable when the walls/sides are close to 90deg.

Therefore, its unlikely the difference is due some export issue or setting on your end. The only way to lessen the effect is to increase the resolution in Artcam. I suspect the resolution was set higher when the Fusion 360 model was imported.


#4

Thanks for the replies - @0netech you were right - STL was a format we hadn’t tried. Apparently it opened without any issues using the mesh settings I posted at the start!
So this is solved - how can I mark it as solved?
Thanks!