Rhino 8 Mac display line too thin

Hi !

I just installed rhino 8 for Mac (before I was using rhino 5) on a M3 MacBook.
The lines display very very thin and I find it very annoying. Is there a way to change the thickness ? Print is ok. Maybe is a problem of the retina display…

Thanks !

you can adjust the thickness in the Display Modes in Rhino Settings and increase the thickness of everything you need, you would have to do that for all kinds of objects, surface edged, lines etc and for each display mode (wired, shaded etc.)

there is also a setting, which seems to be only in advance setting Rhino.Options.OpenGL.AntialiasMode
which i am not sure will effect anything as long as you run Metal and not OpenGL… but maybe worth a try.

checking in V7 for instance it appears that the curves were ever so slightly thicker there either than in v8 though it looks crisper in v8 now maybe just a better aliasing, i am not sure how that looked like in v5 (has been a while)

Maybe easier, at least for testing, is to see what value fits you best, using _TestWireThicknessScale (does not autocomplete)

1 Like

Thank you !

I just increase a bit the scale of the lines in wireframe mode and now is perfect !

thank you. !