Rhino 8 grid rotates when selecting object

Hi there! Quite new using Rhino and can´t figure out why the grid is changing position when I select certain objects. Anyone know how can i disable it?

In the Status Bar, uncheck (deactivate) the AutoCPlane option. Then do a 4View command twice to reset all windows to default.