Rhino 6 Shadows not printing


Rhino 6

Skylight shadows in Layout not printing to any format
They are displayed in Layout view and in Print Setup view but don’t reproduce in final print
They DO print from any other tab! (i.e. perspective/front/etc)

Print result has no shadows whatsoever of any kind

Regular shadows do print if Skylight is turned off

Am I missing some toggle somewhere?

If I open an old unrelated model skylight shadows do print in layout view!

Thanks for any thoughts,

David Cooke

Hi David -

That sounds very file-specific and we’d need to file to be able to check what’s going on.
You might want to check how that file behaves in Rhino 7, though. There are always changes in the code and there won’t be any fixes for Rhino 6 issues…