Rhino 6 keeps crashing (Dimensions)

Hi all,

I am encountering a problem which my rhino constantly crashing when I clicked on the dimension.
Refer to video below:-

Can someone provide me a solution ?
I realised that some users are encountering this problem too but as I’ve followed the steps provided it still doesn’t work for my case.

HELPPPPPPP !

Hereby I attach along with my crash report and system info for your reference.
System Info.txt (2.1 KB)
RhinoCrashDump.3dm (23.8 KB)

1 Like

Hi -

Primary display and OpenGL: Intel® UHD Graphics 630 (Intel) Memory: 1GB, Driver date: 9-25-2019 (M-D-Y)

You need to make your NVIDIA GeForce GTX 1660 be the primary OpenGL card in the NVIDIA control panel. Also, it probably wouldn’t hurt to update the drivers of both cards.
-wim

Hi wim,

I have changed my primary OpenGL card but the problem still remain.
System Info.txt (2.0 KB)

Hello - did this start happening with a Rhino update? I see you are running the release candidate 6.28 = did 6.27 or 6.26 work? Does the v7 WIP work?

-Pascal

Hi Pascal,

This happen after 6.27.
I’ve tried several ways but it still couldn’t be solve. My colleague’s pc are working fine, only mine.
I just now somehow triggered the crash. But I was not using dimension at all just simply by applying material on layers and it crashed. However, when I repeat the process again, it goes back to normal. So I suspect the crash is happening randomly on other features.

You may download my latest crash dump file at this link: https://we.tl/t-iyKagCJRq0

So far, the only 100% successful crash method is by double clicking the dimension that call out. Which is shown at the video above.

Do let me know if you wanted to try it by remoting my pc.

SR28 came out this week.
Does it work better for you?