Rhino 6 for Mac problem in render mode and small bug in Grasshopper


I’m working with Rhino and grasshopper now for a little while now, I’m getting the hang of it and I really like it a lot already!

I have two small problems I came across one that sometimes happens and one that happens almost all the time. It is not a huge problem but it is a little annoying.

The first problem is that sometimes the render mode doesn’t work well and I don’t know how to fix it. Tried to reset de display modes but that doesn’t do anything… When I open a new document and bake results again from grasshopper the new file works fine but the old one keeps the problem.

Second problem is that in grasshopper when I click twice on a number slider 90% of the time I’m changing the number slider settings instead of getting the option to type in the number I want. Sometimes it works like it’s supposed to but 90% of the time it doesn’t. (yes I’m clicking on the right part of the icon, I watched a lot of video tutorials, there it always works)

I’m running the latest version of Rhino (6.24)
Hope someone can help me with this.


strange render mode.3dm (2.6 MB)

Have you tried resetting here?

Yess, that works. Didn’t try to reset in that menu.

But now my background turned grey instead of white and somehow it doesn’t change when I try to change background color in de Basic Environment setting.

Any idea?

It used to look like this:

Ah yes thanks!
It indeed worked from there. I tried it but it struggled to pick the selected color, when I selected a color with the color wheel it didn’t remembered it. When I picked with a pencil it did.