Rhino 6 bug - world axis icons


#1

The xyz labels on the world axis icons are too small, as you can see in the following screenshot.
Rhino 6 bug - world axis icon


(Nathan 'jesterKing' Letwory) #2

Is that on a 4K screen?


#3

No. Both screenshots are on HD (1920x1080) screen. I just make 4K screenshot - it is shown below.
Rhino 6 bug - world axis icon 4K


(Nathan 'jesterKing' Letwory) #4

They look like image on my machine with Intel HD 630 driving the display.

Do you get this with completely default settings? If you have tweaked any of the shipped modes you should first make a copy of the changes before resetting them to their default state.

If it appears that with tweaked settings the error happens please attach the settings for any mode that exhibits the problem.

Thank you,

/Nathan


#5

No.

Yes. I have made the copy with OptionsExport command. Here are my normal settings:
R6 options2.ini (155.2 KB)

Is it easy to resett them to their default state?


#6

Hi Andrew,
i had the same problem and i fixed to going to
-rhino options

  • advance
    -worldcoordinatedlabelsize (change to 14)

see the image below


#7

It did work - thanks. (Default size should be bigger than 14. I set it to 30.)